Back to overview
Downtime

Failing datacenter in Amsterdam

Jul 01 at 10:36pm CEST
Affected services
login.masterkey.nl
test.masterkey.nl
api.masterkey.nl
wiki.masterkey.nl

Resolved
Jul 02 at 06:02am CEST

The problem was resolved by our hoster

Created
Jul 01 at 10:36pm CEST

One of the datacenters we are using, experiences a massive outage caused by the current heat-wave. They are trying to restrat services right now, and we expect to be online again within the night.
Sorry for the inconvenience